Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 1 cze 2020, o 19:19


Strefa czasowa: UTC + 1





Utwórz nowy wątek Ten wątek jest zablokowany. Nie możesz w nim pisać ani edytować postów.  [ Posty: 2 ] 
Autor Wiadomość
PostNapisane: 30 mar 2020, o 10:12 
Offline
Nowy

Dołączył(a): 30 mar 2020
Posty: 1
Pomógł: 0

Witam Serdecznie,

Ostatnio chciałem odświeżyć swoje poczynania z programowaniem mikrokontrolerów i zakupiłem z strony Botland programator AVR (link poniżej).
https://botland.com.pl/pl/programatory/10791-programator-avr-zgodny-usbasp-isp-tasma-idc-czerwony.html

Sterowniki do owego programatora zostały wgrane przez program mkAVR Calculator, tak samo jak program AVRdude.
Wszystkie zworki zostały założone wedłóg instrukcji z strony producenta oraz ogólnych zaleceń (założona zworka na Slow SCK).

Niestety cały czas wyskakuje mi błąd:

Składnia: [ Pobierz ] [ Ukryj ]
język c
Musisz się zalogować, aby zobaczyć kod źródłowy. Tylko zalogowani użytkownicy mogą widzieć kod.



Obrazek

Próbowałem na Atmega 8 oraz Atmega 8A, zmieniałem także płytkę przyłączeniową oraz dodałem zewnętrzne zasilanie - nic to nie dało.
Próbowałem wgrywać sterowniki z strony producenta oraz poprzez program mkAVR Calculator - nic to nie zmieniło.
Próbowałem także mieniać na inne komputery z różnymi systemami (Windows 7, Windows 8 oraz Windows 10 - mój docelowy komputer) - Nic to nie dało (Wszystkie to Laptopy).
Wyciągnięcie zworki Slow SCK też nic nie dało.
Na samym końcu próbowałem także uruchomić jakiś stary programator który kupiłem 7 lat temu (i wtedy działał) - niestety wynik był taki sam jak z aktualnym programatorem.



Przesyłam także zdjęcia układu jak to wszystko jest podpięte.

Czy ktoś ma jakiś pomysł co może być nie tak ?


ObrazekObrazekObrazek



Góra
 Zobacz profil  
 
PostNapisane: 30 mar 2020, o 11:56 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 25634
Lokalizacja: Szczecin
Pomógł: 962

Chciałbym delikatnie zauważyć że być może pomylił kolega fora, bo to jest forum ATNEL i tu świadczymy pomoc techniczną do naszych programatorów

ATB-USBasp, które tak nawiasem mówiąc również można kupić w Bootland.pl

Obrazek

Dlatego proszę się ew zwrócić o pomoc techniczną do producenta swojego programatora ok? Wątek zamykam.

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Ten wątek jest zablokowany. Nie możesz w nim pisać ani edytować postów.  [ Posty: 2 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO