Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 18 cze 2024, o 09:45


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
Autor Wiadomość
 Tytuł: Pliki gerber
PostNapisane: 31 sty 2023, o 09:48 
Offline
Użytkownik

Dołączył(a): 13 paź 2015
Posty: 303
Lokalizacja: Rybnik
Pomógł: 10

Hej,
Mam problem z podglądem pcb (gerberviewer) w jlcpcb. Wcześniej wszystko było dobrze, a od wczoraj nie widzę otworów i przelotek.
Sprawdzałem to tez na gerberach, które wcześniej już mi działały i też nie ma przelotek ani otworów.

Obrazek

Ktoś mial taki problem? Może była jakaś aktualizacja na stronie, albo są jakieś dziwne ustawienia na stronie?



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 31 sty 2023, o 16:41 
Offline
Użytkownik

Dołączył(a): 25 lip 2013
Posty: 2569
Pomógł: 127

Moze cos aktualizują. Oni często coś grzebią i ulepszają. A może domyślnie są wyłączone otwory? Sprobuj na innej przegladarce i sprobuj też wyczyscic wszystkie ciasteczka.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 31 sty 2023, o 16:55 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 29 sty 2015
Posty: 183
Pomógł: 10

Można również tutaj podglądnąć gerbery: https://www.pcbway.com/project/OnlineGerberViewer.html



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 1 lut 2023, o 05:04 
Offline
Użytkownik

Dołączył(a): 13 paź 2015
Posty: 303
Lokalizacja: Rybnik
Pomógł: 10

Próbowałem na innej przeglądarce i też jest tak samo. Zaznaczanie z lewej strony opcji nic nie daje.

Wcześniej zanim sie tak stało to dodalem na stronie do koszyka pcb i do teraz jest prawidłowe. Poniżej screen:

Obrazek

Witać że po lewej stronie jest więcej warstw - porównując ze screenem z pierwszego posta.

Generuje gerbery dokładnie tak jak wcześniej, nawet gerbery które wcześniej wyświetlały sie prawidłowo to teraz brakuje w nich połowy warstw z lewej strony.

Znalazłem coś na YT, ale nie mam pojęcia jak to naprawić w moim przypadku - używam Eagle



Naprawdę nie mam pojęcia co się mogło wydarzyć :(



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 1 lut 2023, o 06:36 
Offline
Użytkownik

Dołączył(a): 29 sty 2014
Posty: 154
Pomógł: 4

Ja gerbery generuję w Eagle --> CamProcessor
Szczegółową instrukcję kolegów z forum krok po kroku masz w załaczniku pdf


Załączniki:

Aby zobaczyć załączniki musisz się zalogować. Tylko zalogowani użytkownicy mogą oglądać i pobierać załączniki.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 3 lut 2023, o 19:08 
Offline
Użytkownik

Dołączył(a): 13 paź 2015
Posty: 303
Lokalizacja: Rybnik
Pomógł: 10

Dałem sobie spokój na jeden dzień. Następnie załadowałem gerbery i działają normalnie. Chyba to był błąd przeglądarki, albo jakaś aktualizacja.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 12 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO