Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 27 wrz 2021, o 04:35


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 15 ] 
Autor Wiadomość
PostNapisane: 12 lip 2021, o 17:56 
Offline
Użytkownik

Dołączył(a): 08 cze 2016
Posty: 204
Lokalizacja: Katowice
Pomógł: 0

Koledzy morze jakieś sugestie w rozwiązaniu problemu attiny10 podłączone przez medkit osadzony w zestawie ATB 1.5 a mkAVRcalculator nie umie połączyć się z prockiem i wyrzuca cały czas błąd , a jakiś czas temu „mk” wykrywał wszystkie attiny bez żadnego problemu ,wgrywałem własne kody i wszystko działało.
Poz.
Obrazek



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 12 lip 2021, o 18:13 
Offline
Użytkownik

Dołączył(a): 25 lip 2013
Posty: 2426
Pomógł: 118

Wstaw fotkę jak to podłączasz.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 12 lip 2021, o 20:20 
Offline
Użytkownik

Dołączył(a): 08 cze 2016
Posty: 204
Lokalizacja: Katowice
Pomógł: 0

do „microport „ podłączyłem na kabelkach i stykówce atmege88 i MK mi ją wykrył a przy attiny10 pokazuje błąd
Obrazek



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 12 lip 2021, o 20:24 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 26667
Lokalizacja: Szczecin
Pomógł: 1016

a gdzie kabelek sygnału RESET do medkita ? ;) zapomniało się hmm ? no to i nie wykryje

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 12 lip 2021, o 20:41 
Offline
Użytkownik

Dołączył(a): 08 cze 2016
Posty: 204
Lokalizacja: Katowice
Pomógł: 0

wiem teraz zapomniałem bo miałem podłączoną atmege88 a do zdjęcia nie zamontowałem ale z kabelkiem ale też nie wykrywa attiny10



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 12 lip 2021, o 22:47 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 26667
Lokalizacja: Szczecin
Pomógł: 1016

a masz ten sam zestaw na którym wcześniej działało ? Bo może inny - a musi tam być rezystor pewien. Ale jeśli ten sam zestaw to powinno śmigać tylko czy w MkAvrCalculatorze włączyłeś opcję do wykrywania ATtiny10 ? czy wyłączona?

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 12 lip 2021, o 23:55 
Offline
Użytkownik

Dołączył(a): 08 cze 2016
Posty: 204
Lokalizacja: Katowice
Pomógł: 0

Mirek dzięki :D przesiedziałem nad tym dwa dni o kabelku RESET pamiętałem ale o włączeniu nie teraz już na pewno będę pamiętał jeszcze raz dzięki
Pozdrawiam.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 13 lip 2021, o 20:37 
Offline
Użytkownik

Dołączył(a): 08 cze 2016
Posty: 204
Lokalizacja: Katowice
Pomógł: 0

Nie chcę otwierać nowego tematu chciałbym tylko wiedzieć co oznacza ten komunika byłbym wdzięczny za wyjaśnienie
Poz.Obrazek



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 13 lip 2021, o 21:40 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 26667
Lokalizacja: Szczecin
Pomógł: 1016

No oznacza tyle, że brak definicji XML tego procka i MkAvrCalc go nie obsłuży

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 13 lip 2021, o 22:10 
Offline
Użytkownik

Dołączył(a): 08 cze 2016
Posty: 204
Lokalizacja: Katowice
Pomógł: 0

szczerze mówiąc pierwszy raz się z tym spotkałem i co mogę teraz z tym dalej zrobić



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 15 lip 2021, o 07:25 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 26667
Lokalizacja: Szczecin
Pomógł: 1016

Tak jak napisałem nic się nie zrobi

Ty mi lepiej powiedz co ty chcesz zrobić tym MkAvrCalculatorem w tym procku, bo podejrzewam że nawet nie zajrzałeś do noty PDF procka i nie sprawdziłeś jakie on ma w ogóle fusebity ...

a nawet bez zaglądania do pdf ... co ty chcesz tam w nich przestawić ? hmmm ;)

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 16 lip 2021, o 14:15 
Offline
Użytkownik

Dołączył(a): 08 cze 2016
Posty: 204
Lokalizacja: Katowice
Pomógł: 0

W fiusbitach nie mam zamiaru grzebać a MK chciałem sprawdzić czy attiny mi się odzywa, składam wzmacniacz lampowy i potrzebuję selektor wejść audio i przełączanie głośników 4-8 ohm , myślałem zrobić to na jakimś procku z pamięciom zapamiętania ostatnich ustawień



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 16 lip 2021, o 16:20 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 26667
Lokalizacja: Szczecin
Pomógł: 1016

No przecież wystarczy wziąć MkClipse i bez żadnego MkAvrCalculatora pisać kod pod ATtiny104 i co więcej wgrywać go wprost z MkClipse do tego procka. Po co do tego MkAvrCalculator ?

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 16 lip 2021, o 17:18 
Offline
Użytkownik

Dołączył(a): 08 cze 2016
Posty: 204
Lokalizacja: Katowice
Pomógł: 0

Mirek masz 100% racji ale jakoś tak każdego procka sprawdzam przez MkAvrCalculator czy zechce ze mną gadać a jazda zacznie się teraz z pisaniem kodu :mrgreen: bo trochę się opuściłem w C :oops:



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 16 lip 2021, o 20:05 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 26667
Lokalizacja: Szczecin
Pomógł: 1016

No to przykro mi ale nie wiem jak mogę ci pomóc, skoro wyraźnie napisałem, że nic nie poradzę na to że MkAvrCalculator nie zobaczy ci tego procka bo nie mam starych plików XML do niego, że w ogóle nie potrzebujesz MkAvrCalculatora bo nic tam nie poustawiasz, że wystarczy mieć MkClipse i już można programować ;) ... no to co mogę pomóc więcej ? No sorki ale nic

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 15 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO