Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 21 lut 2024, o 08:42


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
Autor Wiadomość
PostNapisane: 26 sty 2024, o 12:56 
Offline
Użytkownik

Dołączył(a): 24 cze 2014
Posty: 113
Pomógł: 1

Witam forumowiczów,

wielokrotnie konfigurowałem ECLIPSE według poradników Mirka i oczywiście zawsze to działa :)
Głównie korzystam z laptopa, więc dopiero niedawno zachciało mi się przesiąść na komputer stacjonarny. Oczywiście cała konfiguracja przeszła bezproblemowo, ale nie pojawiła się ikonka Upload current project to Atmel target MCU (AVR z zieloną strzałką). Długo kombinowałem i okazało się, że nie pojawia się tylko na moim konkretnym monitorze. Czyli nawet jak podepnę monitor pod laptopa i rozszerzę o niego pulpit, to przeciągając okno na ten monitor znika ikonka.
Nie podejrzewam tu mocy nieczystych ale trochę to kłopotliwe, że jej tam nie ma. Czy ktoś spotkał się z podobnym zachowaniem, czy można ten problem naprawić?

_________________
.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 26 sty 2024, o 13:41 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 27193
Lokalizacja: Szczecin
Pomógł: 1041

to rzeczywiście jakieś moce nieczyste ;) jakby ikonki bały się monitora :lol:

Weź włącz w ustawieniach perspektywę C/C++

Skąd bierzesz plugin AVR ? może z jakiegoś kociego źródła?

Obrazek

Obrazek


Autor postu otrzymał pochwałę

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 26 sty 2024, o 13:47 
Offline
Użytkownik

Dołączył(a): 24 cze 2014
Posty: 113
Pomógł: 1

Żadnych kocich źródeł :-) wszystko na legalu od ATNEL. Potestują z tą perspektywą. Monitor ma dużą rozdzielczość i to chyba Mirku nawet taki poradnik nakręciłeś jak sobie radzić z aplikacjami w dużych rozdzielczościach. Może to problem tej kategorii. Sprawdzę wieczorkiem rozwiązanie z perspektywą C/C++

_________________
.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 26 sty 2024, o 13:50 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 27193
Lokalizacja: Szczecin
Pomógł: 1041

a dokładnie - to koniecznie zrób eclipse wg tego poradnika - to się prosto robi - może się ikonka pojawi, bo jak znam życie to pewnie masz skalowanie włączone - i ikonki może się chowają za inne ;) ale jak ustawisz wg poradnika to wygonisz je zza krzaków i się ujawnią :lol:

------------------------ [ Dodano po: 1 minucie ]

a tak na szybko żeby sprawdzić to możesz sobie tak z ciekawości przed zmianami ustawień - zmienić skalowanie na 100% wziąć lupę i zobaczyć czy ikonki się ustawiły prawidłowo w szeregu :)

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 26 sty 2024, o 14:45 
Offline
Użytkownik

Dołączył(a): 24 cze 2014
Posty: 113
Pomógł: 1

Potestuję i dam znać. Dziękuję za pomoc.

_________________
.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 26 sty 2024, o 16:41 
Offline
Użytkownik

Dołączył(a): 24 cze 2014
Posty: 113
Pomógł: 1

Zmiana perspektywy pomogła. Dziękuję za ekspresową pomoc.

_________________
.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO