Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 31 mar 2020, o 03:07


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
Autor Wiadomość
PostNapisane: 22 sty 2019, o 04:10 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 25 mar 2013
Posty: 54
Pomógł: 0

Witam po małych poprawkach biblioteki w pliku mk_smtp.c w funkcji send mail długość bufora to 40 deczko za mało :P
ale sobie poprawiłem
niestety modem po instrukcji "AT+GTSMTPSEND=600" zgłasza błąd "503"
według DS jest to zła kolejność instrukcji

prosił bym o zweryfikowanie

Składnia: [ Pobierz ] [ Ukryj ]
język c
Musisz się zalogować, aby zobaczyć kod źródłowy. Tylko zalogowani użytkownicy mogą widzieć kod.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 23 sty 2019, o 22:19 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 25 mar 2013
Posty: 54
Pomógł: 0

Probem leży po stronie serwera
ciężko na ten moment znaleźć cokolwiek co będzie działało bez ssl a modem to pociągnie
jeżeli ktoś coś ma na oku to bym prosił :D



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Majestic-12 [Bot] i 2 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO