Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 31 mar 2020, o 10:21


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
PostNapisane: 20 mar 2018, o 14:38 
Offline
Użytkownik

Dołączył(a): 24 lut 2014
Posty: 28
Pomógł: 0

Witam
Zrobiłem tak:
Obrazek

Co jest nie tak?

Składnia: [ Pobierz ] [ Ukryj ]
język c
Musisz się zalogować, aby zobaczyć kod źródłowy. Tylko zalogowani użytkownicy mogą widzieć kod.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 20 mar 2018, o 15:04 
Offline
Tech-support
Avatar użytkownika

Dołączył(a): 26 sty 2016
Posty: 931
Lokalizacja: Kraków
Pomógł: 83

Jak go dołączasz w pliku main.c?
Powinno być:
Składnia: [ Pobierz ] [ Ukryj ]
język c
Musisz się zalogować, aby zobaczyć kod źródłowy. Tylko zalogowani użytkownicy mogą widzieć kod.

Nie mam jak sprawdzić, ale mogłem pomylić / z \ pomiędzy lcd a lcd.h, nie pamiętam, która wersja jest poprawna



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 20 mar 2018, o 15:13 
Offline
Użytkownik

Dołączył(a): 24 lut 2014
Posty: 28
Pomógł: 0

Źle dołączałem w pliku main.c. Teraz już działa. Dziękuje.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO