Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki
Teraz jest 14 lis 2019, o 23:36


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 14 ] 
Autor Wiadomość
PostNapisane: 9 lis 2012, o 21:05 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 06 maja 2012
Posty: 758
Pomógł: 9

Witam!
Więc nadszedł czas, aby wystawić się na ogień ekspertów.
Chciałbym prosić o sprawdzenie schematu w Eagle, który popełniłem.
Na razie bez PCB, sam schemat.
Układ to "mikroprocesorowy klasyfikator kolorów", w skrócie ma to działać tak, że czujnik TCS3200 mierzy, ATmega przetwarza (programu póki co nie ma), wyświetlacz wyświetla wynik (typu "Zielony", "Czerwony", "purpurowy").

Przede wszystkim chciałbym zaznaczyć, że jest to mój pierwszy schemat w Eagle, więc proszę o konstruktywną krytykę. Starałem się tworzyć wg sztuki "Mirkowej" po obejrzeniu dwukrotnie jego video-kursu Eagle.

Wizualnie wygląda to chyba nienajgorzej, ale proszę o opinie. I przede wszystkim - czy nie brakuje czegoś jeśli chodzi o elementy? Wystarczające filtrowanie zasilania? Nieużywane piny procka mogą wisieć w powietrzu? Jak widać, zastosowałem Mirkową przetwornicę ATB-PWR-3, nie mam pewności czy dobrze ją podłączyłem wraz z peryferiami, także tez byłbym wdzięczny za zweryfikowanie.

Będę wdzięczny za wszelkie uwagi.
Z góry wielkie dzięki!Schemat w załączniku. Rozszerzenie .sch jest zablokowane, więc spakowałem do zipa.
Używam Eagle 6.3.0 w wersji darmowej.

Ja nie wiem czy wy czytać nie umiecie ??? DZIAŁ DIY to miejsce na przedstawienie GOTOWEGO PROJEKTU
SCHEMAT , PCB , PROGRAM i OPIS ... a nie inne dziwne --- przenoszę i żeby to było ostatni raz :)
................ SunRiver


------------------------ [ Dodano po: 14 minutach ]

@Sun: no sorry, ale po prostu nie znalazłem innego działu, który by bardziej pasował.


Załączniki:

Aby zobaczyć załączniki musisz się zalogować. Tylko zalogowani użytkownicy mogą oglądać i pobierać załączniki.

_________________
ATB 1.03, Win XP SP3, ECLIPSE Indigo 3.7.2



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 9 lis 2012, o 21:21 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 24858
Lokalizacja: Szczecin
Pomógł: 927

Generalnie - jak to się mówi "mucha nie siada" ;) aczkolwiek zawsze warto obejrzeć ten filmik:



ale ... jest jedno ale .... już raz się sparzyłeś na tym kocim module z kamami .... więc po co chcesz powielać ten sam koci błąd z tym dzielnikiem ??? weź że zrób to tak jak się należy czyli tak ;)

Obrazek

wszystko pozostałe OK

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 9 lis 2012, o 21:28 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 06 maja 2012
Posty: 758
Pomógł: 9

Dzięki Mirek za rzucenie fachowym okiem. :)

No właśnie dlatego skorygowałem wartość tego rezystora w dzielniku przy doświetleniu. Powinno działać.

_________________
ATB 1.03, Win XP SP3, ECLIPSE Indigo 3.7.2



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 9 lis 2012, o 21:30 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 24858
Lokalizacja: Szczecin
Pomógł: 927

tylko że ten dzielnik jest niepotrzebny jak widzisz - po co sobie komplikować życie ? ;) skoro można tak jak pokazałem

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 9 lis 2012, o 21:41 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 06 maja 2012
Posty: 758
Pomógł: 9

Ok. Dziękuję. Poprawię to i biorę się za PCB. ;)

_________________
ATB 1.03, Win XP SP3, ECLIPSE Indigo 3.7.2



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 9 lis 2012, o 22:35 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 04 paź 2011
Posty: 8746
Pomógł: 336

Ja tez napisze od siebie że kawał dobrej roboty ledes :)

No i nie gniewaj się :) ale jak nigdzie nie pasuje to pakuj w lochach , albo do łuźnych dyskusji :)
faktycznie przydałby się w warsztacie dział ogólny czy jakoś tak :)

_________________
╔═════════════════╗
║.: https://forum.sunduino.pl



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 9 lis 2012, o 23:28 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 06 maja 2012
Posty: 758
Pomógł: 9

Nie gniewam się. Może jednak warto pomyśleć nad utworzeniem działu przeznaczonego do programów EDA, PCB itp.

------------------------ [ Dodano po: 43 minutach ]

Panowie, jeszcze kilka kwestii. Na innym forum (Forbot) spytałem o to samo i jedna osoba znalazła kilka "uchybień", chciałbym abyście się do nich odnieśli, ja nie jestem doświadczony w tej kwestii więc wolę spytać w kilku miejscach i jeszcze potwierdzić aby mieć pewność, że schemat jest prawidłowy. Oto te wątpliwości:

1) "kondensator do Aref zbędny jak się nie używa ADC", "Jak nie używasz ADC to Vref może "wisieć w powietrzu" -> prawda to?
2) brak kondensatora elektrolitycznego przed przetwornicą ATB-PWR-3 -> błąd? Zasilał będę z zasilacza sieciowego laboratoryjnego lub wtyczkowego.
3) "rezystor podciągajęcy RST do VCC niepotrzebny" (ponoć Atmega ma wbudowany taki rezystor) -> jak to w końcu jest?
4) "kondensatory 100nF umieszczone blisko procesora między nózkami VCC (AVCC) i GND. Czyli brakuje ci jeszcze jednego kondensatora 100nF" -> chyba koledze chodzi o 100nF ceramiczny między AVCC i GND?

Link do tematu: http://www.forbot.pl/forum/topics57/eag ... .htm#73460

Jeszcze cytat z jednego forum (EP):
Cytuj:
Po pierwsze. Wejścia wyświetlacza od D0-D3 należy zewrzeć do GND
Po drugie. Reset jest niedopracowany. Brak układu resetującego, podczas podawania zasilania np. DS1813
Po trzecie wyświetlacz podpinasz do portów analogowych od 35-40, chodź masz do dyspozycji porty cyfrowe np. od 3-8
Po czwarte w generatorze procka mogłeś dać pojemności 33pF (22pF to już jest prawie na "styk")
Po piąte. Skoro nie chcesz używać przetworników analogowych, to czemu wejście AREF podpinasz do masy przez kondensator?
Po szóste na obwodzie doświetlania zastosuj rezystor 1K (pewne wysterowanie tranzystora przy emiterze podpiętym do GND)

Co do przetwornicy zasilającej, to zgodnie z dokumentacją powinno być OK, chodź na schemacie nie umieściłeś rozwartego obwodu odpowiadającego za konfigurację napięcia wyjściowego (3.3V/5V)

_________________
ATB 1.03, Win XP SP3, ECLIPSE Indigo 3.7.2



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 10 lis 2012, o 00:01 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 04 paź 2011
Posty: 8746
Pomógł: 336

1. ARef może być nie podłączony jak nie zamierzasz korzystać z ADC , ale może być tez podłączony
2. Nie pracowałem z przetwornica mirka więc nie wiem jak tam jej filtrowanie , oczywiście na wejściu możesz
dać 100uF ale czy koniecznie to wie tylko mirek w tym momencie :)
3 .Co do rezystora Pull-UP dla RESETU to powiem ci tak .... ci co nie dali to częęsto się zastanawiają dlaczego cos działa nie tak jak chcieli , owszem atmega ma Pull-upy, ale ich parametry sa dalekie od ideału i czesto coś na nich nie działa , albo źle działa, po za tym ten grosz to żadna oszczędność.

4. Możesz dołożyć , ale masz sporo przefiltrowane

odnośnie tego !!!

Po pierwsze. Wejścia wyświetlacza od D0-D3 należy zewrzeć do GND

--- Głupota i herezje

Po drugie. Reset jest niedopracowany. Brak układu resetującego, podczas podawania zasilania np. DS1813

--- a jest ci potrzebny econo RESET ?? gościu chyba nie wie do czego służy

Po trzecie wyświetlacz podpinasz do portów analogowych od 35-40, chodź masz do dyspozycji porty cyfrowe np. od 3-8

--- to twoja sprawa gdzie LCD podłączasz jak nie korzystasz z ADC to są to zwykłe porty Cyfrowe
więc kolejna herezja, ale w tym wypadku ARef możesz spokojnie zostawić bez podłączenia

Po czwarte w generatorze procka mogłeś dać pojemności 33pF (22pF to już jest prawie na "styk")

--- Kolejna bzdura -- to zależy od kwarca -- ciekawe że nie napisał poco skoro mega ma kondensatory
wbudowane



Po szóste na obwodzie doświetlania zastosuj rezystor 1K (pewne wysterowanie tranzystora przy emiterze podpiętym do GND)

--- tak na baze w przedziale 1 - 1,5-K ty dałeś 2,2K może być za duży , ale to też zależy od tranzystora



Tyle z mojej strony


Autor postu otrzymał pochwałę

_________________
╔═════════════════╗
║.: https://forum.sunduino.pl



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 10 lis 2012, o 00:27 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 24858
Lokalizacja: Szczecin
Pomógł: 927

Ledes napisał(a):
1) "kondensator do Aref zbędny jak się nie używa ADC", "Jak nie używasz ADC to Vref może "wisieć w powietrzu" -> prawda to?

To jest uchybienie ? hahahaha ;) gdyby nie było gdzieś kondensatora, zabrakło go to można byłoby to nazwać uchybieniem, ale jeden dodatkowy ??? fakt można go pominąć .... ale pozostawienie go to ŻADNE uchybienie - bez przesadyzmu. Najważniejsze to jest zdroworozsądkowe podejście.


Ledes napisał(a):
2) brak kondensatora elektrolitycznego przed przetwornicą ATB-PWR-3 -> błąd? Zasilał będę z zasilacza sieciowego laboratoryjnego lub wtyczkowego.

Przetwornica posiada swoje kondensatory na we i wy, więc nie są one aż tak konieczne, aczkolwiek na wyjściu warto dodać elektrolit. Na wejściu można pominąć.

Ledes napisał(a):
3) "rezystor podciągajęcy RST do VCC niepotrzebny" (ponoć Atmega ma wbudowany taki rezystor) -> jak to w końcu jest?

To jest totalny bezsens niestety, pewnie, że jest wbudowany ale niech ktoś sprawdzi sobie jakiej wartości. Silniejsze podciągnięcie do VCC jest ZDECYDOWANIE zalecane, a gdyby układ miał pracować w jakichś silnie zakłócających warunkach to jeszcze można byłoby dać nawet 100nF do GND od linii reset. Nie mniej jednak w takim przypadku nie potrzeba (patrz też na zestaw ATB) nie ma tego kondensatora. A zewnętrzny rezystor 10K to minimum jakie warto hmmm trzeba zapewnić.


Ledes napisał(a):
4) "kondensatory 100nF umieszczone blisko procesora między nózkami VCC (AVCC) i GND. Czyli brakuje ci jeszcze jednego kondensatora 100nF" -> chyba koledze chodzi o 100nF ceramiczny między AVCC i GND?


Tu fajnie ktoś podpowiada - z jednej strony czepia się że uchybieniem jest kondensator pomiędzy AREF a GND a z drugiej za mało mu kondków przy liniach zasilania. Przede wszystkim - jeszcze raz podkreślam ZDROWY ROZSĄDEK. Gdybym używał ADC to na pewno by się tam pojawił, w przeciwnym wypadku BEZ SENSU


Ledes napisał(a):
Jeszcze cytat z jednego forum (EP):
Po pierwsze. Wejścia wyświetlacza od D0-D3 należy zewrzeć do GND

Sorry ale ten temat już setki tysięcy razy wałkowałem, aż do znudzenia, aż w końcu na moim blogu specjalny artykuł napisałem żeby pokazać jaki to bezsens zwieranie nie używanych pinów do GND. Szkoda, że w wolnych chwilach nie czytasz artykułów z bloga, mogłyby ci się przydać

http://mirekk36.blogspot.com/2012/04/lc ... aczac.html

Ledes napisał(a):
Po drugie. Reset jest niedopracowany. Brak układu resetującego, podczas podawania zasilania np. DS1813

No comments, wyżej masz jednego co ci doradza żeby nawet rezystora podciągającego nie było (jedna skrajność) a tu drugi kolejny radzi ci aż dodatkowy scalak stosować - chyba za dużo robił na innych prockach z rdzeniem 8051 (kolejna skrajność)

Ledes napisał(a):
Po trzecie wyświetlacz podpinasz do portów analogowych od 35-40, chodź masz do dyspozycji porty cyfrowe np. od 3-8

Tu się chyba doradca ćwiczył w życiu tylko na Arduino i proces poznawczy zakończył się tylko na nazwach: Porty analogowe i porty cyfrowe. I nie próbował się nigdy dalej zagłębić w procesory :( szkoda. Tzn nic absolutnie jak wiesz nie mam przeciwko Arduino, wręcz przeciwnie ale sądzę - że za mocno w głowę mu się wbiły te nazwy "porty analogowe" i "porty cyfrowe" ;) PORTA jest przede wszystkim portem cyfrowym, a alternatywnymi funkcjami jego pinów są wejścia ADC. Więc co to ma wspólnego ?

Ledes napisał(a):
Po czwarte w generatorze procka mogłeś dać pojemności 33pF (22pF to już jest prawie na "styk")

Ledes to daj 33pF albo pójdź dalej i może daj 330pF albo nawet 100nF nie mówiąc o 10uF ...


Ledes napisał(a):
Po piąte. Skoro nie chcesz używać przetworników analogowych, to czemu wejście AREF podpinasz do masy przez kondensator?
już mówiłem można go ew pominąć - ale jeszcze raz podkreślam pozostawienie go NIGDY W ŻYCIU w niczym nie zaszkodzi a wręcz przeciwnie

Ledes napisał(a):
Po szóste na obwodzie doświetlania zastosuj rezystor 1K (pewne wysterowanie tranzystora przy emiterze podpiętym do GND)

Tu rezystor powinno się wręcz wyliczyć w zależności od parametrów, szczególnie wzmocnienia użytego tranzystora. Chodzi o prąd bazy. Obecnie prawie wszystkie tranzystory mają duże wzmocnienie - C. Co powoduje że można tranzystor w pełni otworzyć przy niewielkim prądzie bazy, dlatego ja na ślepo daję zwykle 2,2K zwykle starcza bez żadnych obliczeń szczegółowych z dzisiejszym byle jakim tranzystorem, a po co puszczać większy prąd przy 1K jeśli wystarczy np mniejszy prąd przy 2,2K. A nawet gdyby był za mały to co za kłopot wlutować mniejszy, ale kolejny dałbym wtedy 1,5K. Nie mniej jednak zakładam się że przy 2,2K będzie ok.


Ledes - jedyna słuszna uwaga dotyczyła rysowania masy, którą gdzieś tam dałeś do góry nogami. To nie kwestia gustu, rzeczywiście warto rysować dobrze schematy - czyli masę jeśli się tylko da to w dół.

Ale już zarzut że kółeczko symbolizujące VCC jest brzydkie to hmmm .... dobra nie będę komentował

Proponuję ci skończyć ten konkurs - bo za chwilę trafisz jeszcze na jeden durny blog na którym zobaczysz, że np do układu RESETU gdybyś miał dać klawisz to jeszcze kazaliby ci dodać szeregowo do słicza rezystor bo bez niego styki ulegną spaleniu ogniem piekielnym - jak to lubią straszyć początkujących na tym kocim blogu. Zapewniam cię - że dalej już nie będę komentował żadnych takich dziwny teorii.

Sam sobie musisz wybrać kto podpowiada ci dobrze a kto głupoty czasem. Internet jest pełen sprzecznych doniesień szczególnie w kwestiach elektroniki i oprogramowania. Tak samo równie dobrze moje porady możesz uznać za głupoty - i wcale się nie zdziwię i nie obrażę - bo danych masz pełno i sprzecznych teraz.

Sam wybierz drogę - i rozwiązania prezentowane przez jakąś ze stron i naucz się na własnym doświadczeniu - wtedy będzie najlepiej. Ale jak mówię - nie rób tu już takich konkursów pomiędzy forami, blogami itp ok ? tym bardziej, że przy tak prostym układzie to aż szkoda tyle gadać.

------------------------ [ Dodano po: 2 minutach ]

hahahaha - teraz zobaczyłem że Sun mnie uprzedził - ale najbardziej mnie rozbawiło że praktycznie mamy identyczne podejście ;)


Autor postu otrzymał pochwałę

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 10 lis 2012, o 00:46 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 06 maja 2012
Posty: 758
Pomógł: 9

Nie robię żadnych konkursów, po prostu chciałem wyjaśnić pewne kwestie.
Dla Was są one oczywiste, dla mnie niekoniecznie.
Co do tego, komu wierzę, to przede wszystkim praktykom, a wiem, że zarówno Tobie Mirku, jak i Sunowi czego jak czego, ale praktyki odmówić nie można, wszak np. ATB śmiga elegancko, co świadczy o tym, że twoje porady można brać niemal w ciemno.

Akurat ja póki co lepiej radzę sobie w sferze programowej niż w sprzęcie (po prostu więcej w kodzie siedziałem do tej pory i to głównie na PC), dlatego tyle nieścisłości i wątpliwości. A z elektroniki to skończyłem na lutowaniu prostych kitów i robieniu układów z książki "Wyprawy w świat elektroniki" - z dwie pierwsze wyprawy, więc totalne podstawy.
Jutro jeszcze zbiorę wszystkie podpowiedzi do kupy i zrobię ostateczne poprawki schematu.

Niemniej jednak chciałbym Wam bardzo podziękować za poświęcony czas i cenne wskazówki. Sprzeczne doniesienia z różnych for pokazują, że nie można brać czegokolwiek w Internecie za pewnik, zawsze trzeba zweryfikować, a w sprawach AVR'ów traktuję forum Atnela nadrzędnie, bo tutaj ludzie na nich zęby zjedli. ;)

Co do Twojego bloga to pisałeś że nie czytam - otóż dużą część tematów przeczytałem, o LCD akurat nie (chyba stwierdziłem, że wiedza z twojej książki mi na ten temat starczy).

Nie jestem leniwy - po prostu źródeł jak na lekarstwo w tej tematyce, a wskazówki od praktyków są na wagę złota. :)

Zresztą schemat to pikuś - podejrzewam, że dopiero przy PCB zaczną się problemy a na początek dobór obudów i tu już jestem w kropce, gdyż po pierwsze darmowa wersja Eagla ogranicza rozmiar płytki, po drugie nie jestem zaznajomiony jakie obudowy są powszechnie dostępne w sprzedaży i jakie się stosuje. Tu już jest potrzebna wiedza praktyczna, której w książkach nie ma, na studiach jej też nie uczą... Bo poprowadzić ścieżki i rozmieścić elementy to myślę, że problemu nie będzie.

_________________
ATB 1.03, Win XP SP3, ECLIPSE Indigo 3.7.2



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 10 lis 2012, o 06:34 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 24858
Lokalizacja: Szczecin
Pomógł: 927

Masz rację obudowa tzn jej dobranie to największy koszmar ;) ale i tak dobrze, że myślisz o tym na początku projektu jeszcze przed zrobieniem pcb a nie tak jak niektórzy dopiero po ;)

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 10 lis 2012, o 10:34 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 04 paź 2011
Posty: 8746
Pomógł: 336

Ja nie wiem co wy macie z tymi obudowami :)

Jak niema takiej jak mi pasuje to dorabiam do właściwego układu ... to naprawdę niewiele pracy a efekty widzieliście na forum
i przecież nie używałem żadnych specjalizowanych narzędzi , a po prostu wiertarka, kilka wierteł , pilniki "iglaki", brzeszczot i trochę kleju

Jest to pracochłonne , ale bez pracy niema kołaczy :)

_________________
╔═════════════════╗
║.: https://forum.sunduino.pl



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 10 lis 2012, o 12:07 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 24858
Lokalizacja: Szczecin
Pomógł: 927

SunRiver napisał(a):
Jak niema takiej jak mi pasuje to dorabiam do właściwego układu ... to naprawdę niewiele pracy a efekty widzieliście na forum
i przecież nie używałem żadnych specjalizowanych narzędzi , a po prostu wiertarka, kilka wierteł , pilniki "iglaki", brzeszczot i trochę kleju

Jest to pracochłonne , ale bez pracy niema kołaczy :)


Sun i dlatego jesteś Mistrzem ;) .... no Mistrzem - i przykro mi ale musisz się z tym nauczyć jakoś żyć ;)

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 11 lis 2012, o 22:02 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 06 maja 2012
Posty: 758
Pomógł: 9

Panowie, poprawiłem nieco schemat, teraz już mucha nie siada. :)

Obrazek

Dzięki wielkie za pomoc i chyba można temat zamknąć, chyba, że macie jeszcze jakieś uwagi.

_________________
ATB 1.03, Win XP SP3, ECLIPSE Indigo 3.7.2



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 14 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Majestic-12 [Bot] i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO