Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 23 sty 2021, o 06:36


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
PostNapisane: 10 sty 2021, o 14:24 
Offline
Nowy

Dołączył(a): 09 sty 2021
Posty: 2
Pomógł: 0

Proszę o pomoc
Chcę wypalić Bootloadera na Atmega 328 P

Arduino:1.8.13 (Windows 10), Płytka:"Arduino Uno"

Błąd przy wgrywaniu bootloadera.

avrdude: Warning: cannot query manufacturer for device: No such file or directory

avrdude: Warning: cannot query product for device: No such file or directory

avrdude: error: could not find USB device with vid=0x16c0 pid=0x5dc vendor='www.fischl.de' product='USBasp'


W programie obsługującym Arduino 1.8.13. w zakładce narzędzia

opcja port jest nieaktywna. Więc nie potrafię go zlokalizować.

Mam podłączony USBasp programator i jest poprawnie zainstalowany programator jest podłączony do ATMEGA328 P



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 10 sty 2021, o 16:54 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 23 paź 2014
Posty: 924
Lokalizacja: Trójmiasto
Pomógł: 174

Spróbuj tego poradnika http://mirekk36.blogspot.com/2020/03/gdy-nie-dziaa-ci-usbasp-pod-andruino.html



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 10 sty 2021, o 21:25 
Offline
Nowy

Dołączył(a): 09 sty 2021
Posty: 2
Pomógł: 0

Dzięki UDAŁO SIĘ:)

Wypaliłem bootloader a później wgrałem program.

Pozdrawiam Serdecznie:)



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO