Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 18 paź 2019, o 11:50


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
PostNapisane: 7 sie 2019, o 07:34 
Offline
Użytkownik

Dołączył(a): 14 paź 2012
Posty: 41
Lokalizacja: Szczecin
Pomógł: 0

Witam,

Podczas tworzenia projektu w stm32Cubeide wybrałem inny ukontroler niż jest w zestawie zl27arm i wgrałem do niego utworzony projekt. Zanim się zorientowałem było już za późno. Pojawia się komunikat "target not responding.."
Jak to naprawić?



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 7 sie 2019, o 09:35 
Offline
Użytkownik

Dołączył(a): 14 paź 2012
Posty: 41
Lokalizacja: Szczecin
Pomógł: 0

Już udało sie naprawić,
Ustawiłem boot na pamięć ram i wgrałem wsad, a następnie zmieniłem na flash



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 7 sie 2019, o 10:41 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 15 lut 2017
Posty: 276
Lokalizacja: Gliwice
Pomógł: 23

W takiej sytuacji najlepiej użyć ST-Linka.
Zmienić w ustawieniach programu na "Connect Under Reset" i "Hardware Reset" i przed programowaniem wcisnąć przycisk resetu, wcisnąć Connect i po chwili puścić reset. Wyczyścić pamięć flash.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
cron
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO