Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 19 wrz 2021, o 09:32


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
Autor Wiadomość
PostNapisane: 31 maja 2021, o 10:59 
Offline
Użytkownik

Dołączył(a): 12 kwi 2012
Posty: 54
Pomógł: 0

Mam pytanie do Mirka. Posiadam MkAVRCalculator pełną wersję. Obecnie mam zainstalowaną wersję 1.1.0 build 82. Widzę na stronie ATNEL że bieżąca wersja to build 92. Czemu mój program nie widzi tej wersji (mówi że mam aktualną wersję)? Czy mogę zainstalować obecną wersję (92) i będzie ona pracowała z moją licencją?



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 31 maja 2021, o 11:23 
Offline
Nowy
Avatar użytkownika

Dołączył(a): 13 gru 2017
Posty: 12
Pomógł: 0

Witam
Tak będzie widzieć licencje. :)



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 31 maja 2021, o 14:24 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 26651
Lokalizacja: Szczecin
Pomógł: 1014

andrzej381 napisał(a):
Czy mogę zainstalować obecną wersję (92) i będzie ona pracowała z moją licencją?

Oczywiście że tak, a dlaczego nie widzi ? bo nie aktualizował kolega na bieżąco i nie śledził poradników. Gdy gogel wprowadził wymóg stosowania szyfrowanych połączeń https:// zamiast starych http:// to od tej pory starsze wersje tego programu nie widzą że jest aktualizacja - ale co za problem wejść na stronę i pobrać ręcznie ? ;)

Na razie nie ma wersji 2.0 więc WSZYSTKIE dotychczasowe licencje wciąż działają z każdą wersją 1.x A nie wiadomo kiedy się pojawi w ogóle wersja 2.0 ;) więc spokojnie proszę działać.

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 31 maja 2021, o 15:15 
Offline
Użytkownik

Dołączył(a): 12 kwi 2012
Posty: 54
Pomógł: 0

Faktycznie nie aktualizowałem na bieżąco. To co potrzebowałem od tego programu to mi działało (super) więc nie zwracałem uwagi na to czy są nowe wersje. Już pobrałem nową. Dzięki za informację. :D
Pytanie dodatkowe: czy przechodząc z wersji 82 na 92 powinienem jeszcze uaktualnić AVRDUDE? :?:



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 31 maja 2021, o 16:51 
Offline
Użytkownik

Dołączył(a): 12 kwi 2012
Posty: 54
Pomógł: 0

zaktualizowałem... ;)



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO