ATNEL tech-forum
https://forum.atnel.pl/

MkAVRCalculator nie działa
https://forum.atnel.pl/topic22527.html
Strona 1 z 1

Autor:  attiny2313A [ 31 sie 2019, o 19:00 ]
Tytuł:  MkAVRCalculator nie działa

Witajcie kochani. Mam od niedawna kompa z win10, na poprzednim miałem win7 i wszysto śmigało aż miło, Eclipse, MkClipse, MkAVRCalculator, itp itd. Teraz o ile Eclipse jakoś działa tak MkAVRCalculator uruchamia się ale są błędy. Przy uruchomieniu mam:"error in OnCreate procedure! ## File not found.". Po uruchomieniu program niby działa ale tak jak by system nie dawał mu dostępu do niczego. Avrdude jakoś zainstalował ale sterowniki do usbasp już nie i musiałem je instalować ręcznie. Po podłączeniu programatora ATB Usb Asp programator jest wykrywany przez program i nic więcej. Przy zakończeniu MkAVRCalculator mam błąd:
Access violation at address 006514AE in module mkAVRCalculator.exe. Read of address 00000000.
MkClipse też nic nie robi, nie da się nawet zmienić ustawień. Macie na to jakiś sposób? Siedzę nad tym od 14 godzin i już powoli zaczynam się załamywać.

Autor:  Misiek_86 [ 31 sie 2019, o 19:02 ]
Tytuł:  Re: MkAVRCalculator nie działa

Pierwsze sprawdź czy jakiś antywirus nie blokuje

Wysłane z mojego moto g(6) przy użyciu Tapatalka

Autor:  attiny2313A [ 31 sie 2019, o 21:02 ]
Tytuł:  Re: MkAVRCalculator nie działa

Dzięki. Dokładnie tak jak napisałeś, antywirus blokował jakiekolwiek modyfikacje plików, np zapis czy instalację sterowników. Problem rozwiązany.

Strona 1 z 1 Strefa czasowa: UTC + 1
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/