Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 17 sty 2018, o 10:01


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
Autor Wiadomość
PostNapisane: 12 sty 2018, o 20:27 
Offline
Użytkownik

Dołączył(a): 15 gru 2013
Posty: 145
Pomógł: 3

Witam wszystkich . Mam problem z którym nie potrafię się uporać. Kompilacja przebiega poprawnie ale kiedy wgrywam program wyskakuje taki o to problem:

avrdude_mk.exe: verifying ...
avrdude_mk.exe: verification error, first mismatch at byte 0x0000
0x0c != 0x00
avrdude_mk.exe: verification error; content mismatch

avrdude_mk.exe: safemode: lfuse changed! Was ff, and is now 7f

Na początku niby wszystko przebiega prawidłowo i w pewnym momencie pasek postępu wgrywania się zatrzymuje i koniec.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 12 sty 2018, o 20:38 
Online
Tech-support
Avatar użytkownika

Dołączył(a): 26 sty 2016
Posty: 546
Lokalizacja: Kraków
Pomógł: 39

Nowy procek? Jak taktowany? Spróbuj włączyć slow sck



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 12 sty 2018, o 20:53 
Offline
Użytkownik

Dołączył(a): 15 gru 2013
Posty: 145
Pomógł: 3

To nie nowy procek już był wgrywany wsad i wszystko działało i teraz koniec. MKclipse też nie wczytuje ,kiedy sprawdzam mkcalkulatorem nic nie wskazuje na jakieś problemy procek taktuje 8Mhz zewnętrznym kwarcem



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 12 sty 2018, o 21:05 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 22248
Lokalizacja: Szczecin
Pomógł: 813

złe połączenia, zasilanie


Autor postu otrzymał pochwałę

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 12 sty 2018, o 21:42 
Offline
Użytkownik

Dołączył(a): 15 gru 2013
Posty: 145
Pomógł: 3

Masz rację Mirku :oops: . Opisze aby może ktoś z tego wyciągnąć wnioski :| .Za każdym razem Mirek powtarza aby przechodzić z stykówek na ATB :evil: .Przez moje nieposłuszeństwo straciłem kupę czasu :( , bo zmontowałem układ na stykówce w warunkach polowych można powiedzieć.Nie mając miernika nie potrafiłem sprawdzić napięcia zasilania procka :?: , a procek otrzymywał zasilanie z kabelka który był tak uszkodzony że był na swój sposób rezystorem.A Mirek powtarza stracicie kupę czasu i nerwów bawiąc się w stykówki i kabelki ;) .Proszę odłożyć tam dla mnie ATB bo się zgłoszę lada chwila bo naprawdę mam dość tych kabelków :twisted: .Mało że sam tracę czas to i jeszcze was angażuję drodzy forumowicze :oops: .Bardzo dziękuję i serdecznie pozdrawiam ;) .



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 12 sty 2018, o 21:44 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 22248
Lokalizacja: Szczecin
Pomógł: 813

;) czasem, każdy musi sam przejść osobiście tę drogę przez mękę - żeby przemyśleć - że zestaw uruchomieniowy potrafi zaoszczędzić wbrew pozorom kupę czasu no ale też kasy jakby nie patrzeć. Chociażby dlatego, że czas to jednak też pieniądz ;)

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO