Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 19 sie 2017, o 21:42


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 
Autor Wiadomość
PostNapisane: 20 kwi 2017, o 18:32 
Offline
Użytkownik

Dołączył(a): 31 lip 2016
Posty: 64
Pomógł: 1

Witam.
Tak jak w temacie, po pobraniu w/w programu i kliknięciu na zakładkę PDF (obok wybranego procka) otrzymuję komunikat:

Acrobat Reader not installed,datasheat will be open in default PDF browser if it exists.

Mam zainstalowane:
Adobe Reader 11
Win XP

Z komunikatu rozumuję, iż MkClipse nie widzi Adobe Reader.
Czy ma być inna wersja Adobe Reader?



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 20 kwi 2017, o 18:54 
Offline
Użytkownik
Avatar użytkownika

Dołączył(a): 23 paź 2014
Posty: 370
Lokalizacja: Trójmiasto
Pomógł: 53

U mnie również występuje ów komunikat (również jadę na Win XP SP3) ale o dziwo po kliknięciu OK datascheet otwiera się w AR11 (niestety nie jak w zamierzeniu twórcy na stronie z pinoutem), i na dodatek ponowne otworzenie tego samego datascheeta lub innego już nie wyświetla komunikatu dopóki nie odpalę ponownie MKClipsa...



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 20 kwi 2017, o 19:57 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 21211
Lokalizacja: Szczecin
Pomógł: 779

Cytuj:
Czy ma być inna wersja Adobe Reader?

Odinstaluj obecny Acrobat ze swojego windowsa - zrestartuj kompa - a po odpaleniu MkCLIPSE i powinien zgłosić się prawidłowy instalator ... podążaj za nim zrób co trza i powinno być już OK ;)

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 20 kwi 2017, o 20:36 
Offline
Użytkownik

Dołączył(a): 31 lip 2016
Posty: 64
Pomógł: 1

Niestety, dalej to samo.

Zainstalowałem Adobe Reader 9.5.0 Działa



Ostatnio edytowano 20 kwi 2017, o 20:50 przez zorro, łącznie edytowano 1 raz

Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 20 kwi 2017, o 20:39 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 21211
Lokalizacja: Szczecin
Pomógł: 779

zorro napisał(a):
Niestety, dalej to samo.

jaki łindołs?
odinstalowałeś wszystko odnoście acrobat readera ?

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 20 kwi 2017, o 20:53 
Offline
Użytkownik

Dołączył(a): 31 lip 2016
Posty: 64
Pomógł: 1

mirekk36 napisał(a):
zorro napisał(a):
Niestety, dalej to samo.

jaki łindołs?
odinstalowałeś wszystko odnoście acrobat readera ?


Tak odinstalowałem wersję 11 PL.
Wgrałem Adobe 9.5.0 i działa.

Win XP



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 6 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO