Kanał - ATNEL tech-forum
Wszystkie działy
Najnowsze wątki



Teraz jest 19 cze 2018, o 09:29


Strefa czasowa: UTC + 1





Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 
Autor Wiadomość
PostNapisane: 23 maja 2018, o 16:21 
Offline
Użytkownik

Dołączył(a): 25 wrz 2015
Posty: 308
Lokalizacja: Rypin/Flekkefjord
Ostrzeżenia: 1
Pomógł: 1

Witam

Moja domowa sieć składa się z Mikrotika który odbiera net od ISP na 5Ghz. Po LAN połączony jest z ruterem TP-Link. On rozsyla net po LAN i Wi-Fi 2,4Ghz oraz 5Ghz. Z tych sieci korzystają komputery i inne urządzenia w domu. Na 5Ghz łączy się z nim również Ubiquiti znajdujący się w ogrodzie. Do jego złącza LAN podpięty jest w bridge ruter TP-Link który rozsyla net po ogrodzie na 2,4Ghz. Wszystkie urządzenia podłączone po LAN czy którekolwiek Wi-Fi mają tę sama pulę adresów IP. Jednym z urządzeń korzystających z Wi-Fi w ogrodzie jest budowany przeze mnie sterownik nawodnienia ogrodu. Steruje nim za pomocą komend AT po UDP. Jeśli urządzenie sterujące np telefon znajduje się w zasięgu ogrodowego Wi-Fi połączenie zestawia się zawsze. Jeśli jestem w zasięgu domowej sieci często nie mogę się połączyć że sterownikiem. Restart rutera w ogrodzie pomaga na jakiś czas. Po czym sytuacja się powtarza.
Gdzie może tkwić chochlik?

Wysłane z mojego Moto G (5S) przy użyciu Tapatalka



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 23 maja 2018, o 16:33 
Offline
Moderator
Avatar użytkownika

Dołączył(a): 03 paź 2011
Posty: 23183
Lokalizacja: Szczecin
Pomógł: 861

wachcio napisał(a):
Gdzie może tkwić chochlik?


w TTL ;) ...

tylko nie myśl o poziomach napięć TTL bo w sieci Ethernet/FIFI - TTL ma całkiem inne znaczenie (Time To Live). Pomijam już że być może któryś twój router wycina UDP no ale wtedy by pewnie nie było tak, że raz działa raz nie

ale być może parametr TTL jest zbyt mały przy UDP - ja nie pamiętam teraz na ile go ustawiłem w komponentach a chyba nawet nie wyprowadziłem tego do Proprtiesów komponentu. Ale uwaga nie powinno się też bez zastanowienia ustawiać zbyt dużych wartości bo wtedy można sobie z kolei zrobić mega sieczkarnię we własnej sieci ... trzeba byłoby popróbować po prostu - ale zacznij też od przejrzenia konfiguracji swoich routerów pod kątem ew wycinania UDP

_________________
zapraszam na blog: http://www.mirekk36.blogspot.com (mój nick Skype: mirekk36 ) [ obejrzyj Kurs EAGLE ] [ mój kanał YT TV www.youtube.com/mirekk36 ]



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 23 maja 2018, o 17:50 
Offline
Użytkownik

Dołączył(a): 25 wrz 2015
Posty: 308
Lokalizacja: Rypin/Flekkefjord
Ostrzeżenia: 1
Pomógł: 1

Wrócę do domu to posprawdzam. Coś musi być nie tak z ustawieniami rutera w ogrodzie bo tylko z tym urządzeniem mam problemy. 2 inne w domu smigaja jak należy i nie mam problemy z łączeniem się z nimi

Wysłane z mojego Moto G (5S) przy użyciu Tapatalka



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 23 maja 2018, o 17:54 
Offline
Użytkownik

Dołączył(a): 25 lip 2013
Posty: 1455
Pomógł: 70

A może coś wycina Mikrotik z jednej z 'podsieci'? Masz w nim super narzędzia do podglądania i sniffowania pakietów-może Cię naprowadzą?



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
PostNapisane: 24 maja 2018, o 20:35 
Offline
Użytkownik

Dołączył(a): 25 wrz 2015
Posty: 308
Lokalizacja: Rypin/Flekkefjord
Ostrzeżenia: 1
Pomógł: 1

micky szukam po tych wszystkich opcjach ale nie bardzo znajduję co może to powodować. Trochę gubię się w tych wszystkich opcjach Mikrotika. Jednak wydaje mi się mało prawdopodobne aby problem był w jego ustawieniach bo on jest pierwszy w "łańcuszku" moich ruterów i jak nie mogę się połączyć w sieci wewnętrznej to w tym samym czasie bez problemu łączę się w IP zewnętrznego. Więc przekierowanie portów działa ok. Jest ono w ten sposób ustawione, że Mikrotik przekierowuje wszystkie potrzebne mi porty na TP-Linka w domu a ten dalej do konkretnego IP wewnętrznego.



Góra
 Zobacz profil  
cytowanie selektywne  Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 5 ] 

Strefa czasowa: UTC + 1


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Sitemap
Technologię dostarcza phpBB® Forum Software © phpBB Group phpBB3.PL
phpBB SEO